BCGSoft > Professional Editor for MFC

Professional Editor for MFC System Requirements

Development Environment:

  • Microsoft Visual C++ 6.0 with Service Pack 4 or higher
  • Microsoft Visual Studio.NET
  • Microsoft Visual Studio.NET 2003
  • Microsoft Visual Studio 2005
  • Microsoft Visual Studio 2008
  • Microsoft Visual Studio 2010
  • Microsoft Visual Studio 2012
  • Microsoft Visual Studio 2013
  • Microsoft Visual Studio 2015

Operating System:

  • Windows 95
  • Windows 98
  • Windows ME
  • Windows NT 4.0
  • Windows 2000
  • Windows XP
  • Windows 2003 Server
  • Windows Vista
  • Windows 2008 Server
  • Windows 7
  • Windows 8/8.1
  • Windows 10